Vulnerability intelligence / live index

Recently updated CVEs

A working index of published vulnerability records, ordered by latest update. Open a record to inspect its score, vector, and impact metrics.

Data source

CVE Program / CVE List®

Updated continuously

CVE-2026-59267

Nov 4, 2026 UTC

A crafted DXF document causes a heap buffer overflow in Draw in Apache OpenOffice 4.1.16 and earlier. This could cause a crash or otherwise a corruption of memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Inspect record →
CVSS5.8medium
CVE-2026-90632

Nov 4, 2026 UTC

Apache OpenOffice documents can include multimedia content (audio, video, etc.) A crafted document could exploit the GStreamer multimedia component of Apache OpenOffice version through 4.1.16 to load the contents of any local file, and include them when the document is saved or …

Inspect record →
CVSS—unscored
CVE-2026-90634

Nov 4, 2026 UTC

An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Inspect record →
CVSS—unscored
CVE-2026-90631

Nov 4, 2026 UTC

Apache OpenOffice documents can contain links. A missing Authorization vulnerability in Apache OpenOffice allowed an attacker to craft a document that would cause external links to be loaded without prompt, possibly transferring the contents of environment variables in the proce…

Inspect record →
CVSS—unscored
CVE-2026-90629

Nov 4, 2026 UTC

An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Inspect record →
CVSS—unscored
CVE-2026-90628

Nov 4, 2026 UTC

An uncontrolled memory access in the PDF export code of Apache OpenOffice versions through 4.1.16 allows a crafted CFF font to cause a stack overflow problem, causing program crash or memory corruption, or even running other code. Users are recommended to upgrade to version 4.1.…

Inspect record →
CVSS—unscored
CVE-2026-90627

Nov 4, 2026 UTC

The flat file database driver in Apache Openoffice versions through 4.1.16 allows a crafted document to read the contents of any local file without asking the user. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Inspect record →
CVSS—unscored
CVE-2026-90626

Nov 4, 2026 UTC

An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Inspect record →
CVSS—unscored
CVE-2026-90624

Nov 4, 2026 UTC

An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption. Users are recommended to upgrade to version 4.1.17, which fixe…

Inspect record →
CVSS—unscored
CVE-2026-59268

Nov 4, 2026 UTC

An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes thi…

Inspect record →
CVSS—unscored
CVE-2026-59264

Nov 4, 2026 UTC

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Inspect record →
CVSS—unscored
CVE-2026-59263

Nov 4, 2026 UTC

A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Inspect record →
CVSS1.9low
CVE-2026-12859

Nov 4, 2026 UTC

Missing Authorization vulnerability in Caz Informatics Services Trade Inc. Advancity ALMS Cloud allows Accessing Functionality Not Properly Constrained by ACLs. This issue affects Advancity ALMS Cloud: before v1046.

Inspect record →
CVSS6.5medium
CVE-2026-86567

Nov 4, 2026 UTC

A flaw was found in DPDK lib/vhost. The VDUSE handler fails to invalidate vring pointers when the IOTLB is invalidated, leading to use-after-unmap.

Inspect record →
CVSS8.8high
CVE-2026-102728

Nov 4, 2026 UTC

In Eclipse ThreadX NetX Duo versions 6.0 through 6.5.2.202603a, the NetX Secure TLS client's ServerHello parser and DTLS client's HelloVerifyRequest parser read fields before checking that the message is long enough to contain them. A malicious server or an on-path attacker can m…

Inspect record →
CVSS6.3medium