Vulnerability intelligence / live index

Recently updated CVEs

A working index of published vulnerability records, ordered by latest update. Open a record to inspect its score, vector, and impact metrics.

Data source

CVE Program / CVE List®

Updated continuously

CVE-2025-3212

Nov 3, 2026 UTC

Use After Free vulnerability in Arm Ltd Bifrost GPU Kernel Driver, Arm Ltd Valhall GPU Kernel Driver, Arm Ltd Arm 5th Gen GPU Architecture Kernel Driver allows a local non-privileged user process to perform valid GPU memory processing operations to gain access to already freed me…

Inspect record →
CVSS5.3medium
CVE-2025-31644

Nov 3, 2026 UTC

When running in Appliance mode, a command injection vulnerability exists in an undisclosed iControl REST and BIG-IP TMOS Shell (tmsh) command which may allow an authenticated attacker with administrator role privileges to execute arbitrary system commands. A successful exploit ca…

Inspect record →
CVSS8.5high
CVE-2025-31365

Nov 3, 2026 UTC

An Improper Control of Generation of Code ('Code Injection') vulnerability [CWE-94] in FortiClientMac 7.4.0 through 7.4.3, 7.2.1 through 7.2.8 may allow an unauthenticated attacker to execute arbitrary code on the victim's host via tricking the user into visiting a malicious webs…

Inspect record →
CVSS5.5medium
CVE-2025-31239

Nov 3, 2026 UTC

A use-after-free issue was addressed with improved memory management. This issue is fixed in iOS 18.5 and iPadOS 18.5, iPadOS 17.7.7, macOS Sequoia 15.5, macOS Sonoma 14.7.6, macOS Ventura 13.7.6, tvOS 18.5, visionOS 2.5, watchOS 11.5. Parsing a file may lead to an unexpected app…

Inspect record →
CVSS4.3medium
CVE-2025-30735

Nov 3, 2026 UTC

Vulnerability in the PeopleSoft Enterprise CC Common Application Objects product of Oracle PeopleSoft (component: Page and Field Configuration). The supported version that is affected is 9.2. Easily exploitable vulnerability allows low privileged attacker with network access vi…

Inspect record →
CVSS8.1high
CVE-2025-30690

Nov 3, 2026 UTC

Vulnerability in the Oracle Solaris product of Oracle Systems (component: Filesystem). The supported version that is affected is 11. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where Oracle Solaris executes to compromise O…

Inspect record →
CVSS7.2high
CVE-2025-30479

Nov 3, 2026 UTC

Dell CloudLink, versions prior to 8.2, contain a vulnerability where a privileged user with known password can run command injection to gain control of system.

Inspect record →
CVSS8.4high
CVE-2025-30299

Nov 3, 2026 UTC

Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a mali…

Inspect record →
CVSS7.8high
CVE-2025-29988

Nov 3, 2026 UTC

Dell Client Platform BIOS contains a Stack-based Buffer Overflow Vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to arbitrary code execution.

Inspect record →
CVSS6.9medium
CVE-2025-2938

Nov 3, 2026 UTC

An issue has been discovered in GitLab CE/EE affecting all versions from 17.3 before 17.11.5, 18.0 before 18.0.3, and 18.1 before 18.1.1 that could have allowed authenticated users to gain elevated project privileges by requesting access to projects where role modifications durin…

Inspect record →
CVSS3.1low
CVE-2025-26477

Nov 3, 2026 UTC

Dell ECS version 3.8.1.4 and prior contain an Improper Input Validation vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Code execution.

Inspect record →
CVSS4.3medium
CVE-2025-26422

Nov 3, 2026 UTC

In dump of WindowManagerService.java, there is a possible way of running dumpsys without the required permission due to a missing permission check. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for …

Inspect record →
CVSS4.0medium
CVE-2025-26269

Nov 3, 2026 UTC

DragonflyDB Dragonfly through 1.28.2 (fixed in 1.29.0) allows authenticated users to cause a denial of service (daemon crash) via a Lua library command that references a large negative integer.

Inspect record →
CVSS3.3low