Vulnerability record/PUBLISHED/Published Apr 17, 2025 00:00:00 UTC
CVE-2025-26269
DragonflyDB Dragonfly through 1.28.2 (fixed in 1.29.0) allows authenticated users to cause a denial of service (daemon crash) via a Lua library command that references a large negative integer.
Base score3.3/ 10
SeverityLowCVSS 3.1
Exploitability / impact
CVSS metric breakdown
Base severityLow
Attack vectorLocalAV
Attack complexityLowAC
Privileges requiredLowPR
User interactionNoneUI
ScopeUnchangedS
Confidentiality impactNoneC
Integrity impactNoneI
Availability impactLowA
CVSS vector string
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:LCVSS communicates standardized severity and impact characteristics. It does not establish whether a system is exploitable in your specific environment.
Record context
CVE Numbering Authoritymitre
Last updatedNov 3, 2026 22:02:56 UTC
PublishedApr 17, 2025 00:00:00 UTC
ReservedFeb 7, 2025 00:00:00 UTC